PDA

View Full Version : newbie question


scrog
03-24-2012, 01:01 AM
I download version 12 a few days ago. could not get it to work.
I finally had to download v10 from the nightly builds. works great.
starting to explore Houdini a little every day. (Apprentice)
The one problem I am have is saving an .obj.
I go to the last operator in the stack, go to save geometry, save to desktop.
When I open it in another modeling package it is blank, nothing there. file size 0kb
I have got it to work a couple of times but for some reason I cant repeat what I did to make it work.
What am I missing?

SYmek
03-24-2012, 10:38 AM
There are numerous possible reasons, at best you could post a hip file here. What are your OS/Houdini build/video card/drivers etc?

Are you saying you downloaded Houdini 10? You really should try something newer, like Houdini 11.1.201 at least.

scrog
03-24-2012, 11:57 AM
There are numerous possible reasons, at best you could post a hip file here. What are your OS/Houdini build/video card/drivers etc?

Are you saying you downloaded Houdini 10? You really should try something newer, like Houdini 11.1.201 at least.

11 and 12 would not run on my system ( win7 64bit, NVIDIA Gforce 6150se, 4GB mem).
I would prefer to run a newer version but I am ok with learing on 10.
I have spent several hours the last couple days trying to save the obj, still not working.

OH should say 12 did install and start up but after it opens if I do anything in the menu or viewport it stops responding, it also takes for ever to start up.

eworc
03-24-2012, 08:12 PM
Perhaps if you lowered your OpenGL setting in Houdini you would be able to use Version 12 or 11. That's what I had to do with one of my laptops with integraded graphics.

scrog
03-25-2012, 03:26 AM
Perhaps if you lowered your OpenGL setting in Houdini you would be able to use Version 12 or 11. That's what I had to do with one of my laptops with integraded graphics.

I may try 12 again sometime this week, but dont know if I could get into the open gl settings before it crashes

dantea
03-25-2012, 02:18 PM
i got version 11 working (albeit still very poorly) on my ancient GeForce card by going to environment variables (search for it in the control panel) and setting HOUDINI_OGL_DISABLE_FBO to 1. but yeah, that video card is ancient and you and me both need to get new ones :)

sidefxtraining
04-09-2012, 10:47 PM
Women in Houdini
THURSDAY, APRIL 12, 2012
6:30 - 7:45PM

Register here:
http://www.sidefx.com/index.php?option=com_content&task=view&id=2154&Itemid=215

--

Personal Pipeline
THURSDAY, APRIL 19, 2012
6:300 - 8:30PM

Register here:
http://www.sidefx.com/index.php?option=com_content&task=view&id=2153&Itemid=215

--

Technical Animation Series
THURSDAY & FRIDAY, APRIL 26 & 27, 2012
10:00AM - 5:00PM

Register here:
http://www.sidefx.com/index.php?option=com_content&task=view&id=2140&Itemid=215

CGTalk Moderation
04-09-2012, 10:47 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.