PDA

View Full Version : Uvmap Face modifier, faces showing texture in different directions.


freyabriar
03-15-2012, 12:02 PM
Hi there,

I'm using 3ds Max 2010 and I am looking to unwrap a model using the uvmap - face modifier. I am looking for all of the arrows to point the same way on the faces. They are all using one texture with an arrow on it. I feel like I've pressed every button in the uvmap modifier and had no luck. All of the faces just end up facing different directions. I've tried changing the alignment in the modifier and I've also tried flipping normals and unifying them.

http://i958.photobucket.com/albums/ae63/lmckellan/problem.png

Liman3d
03-17-2012, 03:17 PM
why don't you manually connect the faces via uvwunwrap? It's a 2 minute work for this simple model.

freyabriar
03-21-2012, 03:11 PM
Thanks for you reply, but it doesn't solve my overall problem. I have tried turning the uv's the correct way per face previously, because I couldn't find an answer. The image I am showing is only one small fraction of the actual model and I have the same problem on other models. I have meshes with 10,000 polygons. I can't spend all my time turning each individual polygon. :(
I was hoping I just hadn't pushed a certain button.

I've tried:

reset xform
exporting mesh and re-importing
Applying a different uv unwrap and then applying the face unwrap again.

Nothing I've done is working. :(

CGTalk Moderation
03-21-2012, 03:11 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.