PDA

View Full Version : HELP, weird blobs when rendering


lljozll
03-07-2012, 10:51 AM
when I render my scene out it has these blobs that I cant get rid of. I am using mental ray, I had spotlights, but deleted them in this render to see if that was the issue. I also have a mia exposure photographic set to my camera and I am also using physical sun and sky. If anyone has any suggestions, I would greatly appreciate it. http://imageshack.us/f/138/wtffje.jpg/ http://imageshack.us/f/138/wtffje.jpg/

AJ1
03-08-2012, 05:48 AM
Hey,

I would try simplifying your scene as much as possible. Try turning off the camera shader and ditch the MR pysical sun/sky for now.

Are you using GI or FG? Are you using any bump shaders?

-AJ

lljozll
03-09-2012, 04:10 AM
I am not using global but I am using final gathering, I found out if I turn FG off its fine, what would you recommend to do instead of using final gathering?

catche
03-14-2012, 04:30 PM
try the "new" method in max where it says "something something (best for stills)" but change it to the other one. Read a little about it in F1 and youŠll be fine

dane604
03-19-2012, 10:51 PM
You could also try increasing the point interpolation in your FG settings.

dane604
03-19-2012, 10:54 PM
You could also try increasing the point interpolation in your FG settings

Bitter
03-23-2012, 08:43 PM
Turn your Final Gather filter to 1

You're striking a hot object somewhere and generating this discoball effect.

CGTalk Moderation
03-23-2012, 08:43 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.