PDA

View Full Version : Material Editor Bitmap problem


raskal1986
02-13-2012, 01:48 PM
When I try to add a bitmap to a material through the Material Editor, "Sequence" is checked and greyed out and it prompts me to create an IFL file. I do not need to create a sequence, and I can't figure out how to turn this option off. It does not allow me to uncheck it. Any suggestions? Thanks!

musashidan
02-16-2012, 12:56 PM
From Maxhelp:

''If there are more than one files that have the same root name and end in sequence numbers, turning on Sequence creates an Image File List (IFL). Default=off. Each time you choose an image, 3ds Max checks to see if an IFL sequence can be created. If the selected image does not yield a list, this option is unavailable.

You can use wild-card characters to filter image files. When sequence is turned on, you can click Setup to configure the IFL file.''

Have you edited any of your install files? This is a strange one as ifl checkbox should be off by default...

CGTalk Moderation
02-16-2012, 12:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.