PDA

View Full Version : Maya 2009 won't batch render


LarvaePixels
02-03-2012, 06:13 PM
It's fun to have problems rendering when the deadline is close! :bounce:
Maya has been great until now.
It will render a frame fine, no problem. When i hit batch render i get this:

// Saving temporary file: F:/Current_Projects/Project/Olympic-Transfers/O_Air_240/scenes/OA_01_SC_01_SH_09v5__4616.ma //
// Rendering with mental ray... //
// Percentage of rendering done: 0 (doing frame 1) //
// Percentage of rendering done: 3 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 6 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 9 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 12 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 15 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 18 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 21 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Percentage of rendering done: 100 (F:/Current_Projects/Project/O-Transfers/Olympic_240/OA_01_SC_01_SH_09v5.iff) //
// Rendering PostProcessing. //
// Rendering Completed. See mayaRenderLog.txt for information. //

Rendering completed in 5 min., result 0. :scream:
I tried saving the file as binary, won't let me do that either..
WHAT IS GOING ON?
Rendering with mental ray, 720 p.
hope someone can help..

Thank you in advance,

CGTalk Moderation
02-03-2012, 06:13 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.