PDA

View Full Version : anyone using max with messiah? having some problems here


Mahlon
11-13-2003, 03:32 PM
Using messiah studio 1.5b --

I'd say 50% of the time when I assign the messiah:dform modifier to the object in max and launch messiah GUI, messsiah will be totally locked up, and I can't select or press any button or object. My max object appears in messiah, and messiah says, "connected to host 3dsmax", but messiah is definitely locked up. Is anyone else getting this?

Thanks,
Mahlon

Nando
11-13-2003, 07:29 PM
Mahlon,

Max is quirky especially with the meshes, Ive run into similar situations and sometimes it was related to having other modifiers in the stack or maybe Messiah sometimes didn't like when I converted a mesh to editable poly.

I don't have a solution, but there is definitely quirks with Max's object format.

I think if we all put in our thoughts, on a workable solution what works on the max side we could probably come up with some work arounds.

;)

Mahlon
11-13-2003, 07:43 PM
Thanks for the reply. I was able to fix it by re-maximizing the messiah viewport. It may be a video card or driver issue. I've noticed that when messiah launches it doesn't launch maximized and if I don't maximize it, eventually I'll run into the 'freeze'.

By the way, does anyone have experience with messiah on 2 monitors? Does it set up well on two monitors?

Mahlon Bouldin

Nando
11-13-2003, 09:33 PM
I remeber reading some post on the egroups messiah mailing of folks running inot problems with Dual moniter setup.

and they posted that all was fixed when they went back to Single Viewport.

this is a cut and paste from my original post on the egroups Messiah list. hope it helps

------------------------------------------------------------------------------------
Just bumping this thread since folks are still having diplay issues.

Ill, also add the other settings that I go thru on every machine we
build here.

Update latest graphic drivers, or choose certified drivers from the
nvidia quadro list they also work with regular geforce based cards.

Update to latest Direct X

Turn off mouse Shadow in control Panel

Turn off the Anti-aliasing and Anisotropic settings in Display
properties ,and set the vertical sync to Off for speedier display
response.

open display properties, advanced settings, opengl tab under the
section where it states "Buffer-flipping mode"
select the use block transfer instead of auto for Nvidia based cards

If you have an ATI , some of these settings wont be available if you
havent installed the ATI control panel.

Under Windows XP turn off all of the interface gimmicks, and run in
classic mode.

my computer right click, properties, advanced, performace, click on
adjust for best performance.
------------------------------------------------------------------------------------
Nando

fwtep
11-13-2003, 10:01 PM
Mahlon, messiah should launch in the size it was when you last exited it. If it is not saving that information make sure you have a "messiah" folder in your system's Temp directory (which varies in location depending on OS).

CGTalk Moderation
01-15-2006, 10:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.