PDA

View Full Version : batch bake problems maya 2012


Haganeyu
12-06-2011, 02:41 AM
Hi, Everyone, I'm trying to learn how to bake textures in maya 2012 but I have run into some problems and I hope you could help me out.

I created a simple scene, 3 walls a ground and a ball and cylinder, I lighted them up with 3 lights and I'm using mia_material_x for everything. Also I'm using final gather and global illumination.

Once the scene is set up I use the batch bake option but no matter what I do two of the walls are always black, if I bake all objects at the same time it's usually the back and right wall, but if I bake individually it's random which wall will be black.

The other walls, the ground and the objects render out correctly, but no matter what I change in the options the problem persists, and right now I'm stumped as to what I should do.

Here i attach an image of how the scene is rendered normally and after I the bake, also I attach the scene because why not? I probably have a problem somewhere in my options or something.

In any case thanks for any help someone can give me, this is driving me nuts.

P.S.: I originally posted this in the general lightning and rendering section, I repost it here while I figure out how to delete the older post.

epq
12-06-2011, 11:31 AM
The normals on the failing walls are facing the wrong way, just flip them and it'll work properly.

/eric

Haganeyu
12-07-2011, 09:58 PM
Thanks a lot eric, that did it.

And now I feel kinda dumb for not checking that first, irregardless thanks.

CGTalk Moderation
12-07-2011, 09:58 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.