PDA

View Full Version : rendering error with image sequences


czaps
11-20-2011, 10:29 PM
Hi

I'm trying to render out image sequence of .exr's in Houdini. At the beginning when the scene was open single frame was possible to render as an ip name to see in mplay. However I cannot write to hard drives my sequence of files. Every time render stops in various % of frames and this message appear in the console : UT_NetPacket::read: No such file or directory.

I've already checked Antivirus and firewall and problem still remains.

What to do to be able to render out sequence ?

greetings

czaps
______

dantea
11-21-2011, 12:44 AM
what if you just render directly to exr's (eg. "seq.$F.exr") instead of "ip" ?

czaps
11-21-2011, 10:13 AM
what if you just render directly to exr's (eg. "seq.$F.exr") instead of "ip" ?

The result is the same. Render hangs on 66% and cannot finish the animation sequence...
Sometimes first frame is saved with proper name with size of 0 on disk ....

cheers

czaps

olson
11-24-2011, 01:11 PM
Do you have sufficient memory and hard disk space? If using a license server is that connection being lost during the render? Try turning up the verbosity of Mantra to see if it spits out more detail of the failure.

czaps
11-24-2011, 08:16 PM
It looks like the problem has gone now. I had to refresh output path several times and clik enter to refresh as well. The same situation was for caching particles and save to disk as .bgeo.

For now is resolved.. thanks

czaps

CGTalk Moderation
11-24-2011, 08:16 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.