PDA

View Full Version : What's wrong with the Bezier Roto?


bonthan
10-06-2011, 06:45 AM
I'm doing the exercise from fxphd on marker removal tool. Somehow, unlike in the video (which I blame the different version), the bezier splines I drew in Roto node is still visible in my render.
http://i.imgur.com/fxPeX.png
Please help it's driving me nuts, no matter what setting I adjust in both Roto and MarkerRemoval node, the bezier splines stay there. Here's my node order: Read->Roto->MarkerRemoval->Viewer.

beaker
10-07-2011, 06:05 PM
can you show a screen capture of your comp?

bonthan
10-07-2011, 10:31 PM
http://i.imgur.com/p5XaA.jpg

I don't know my comp nodes order is exactly like the tutorial except that they used Bezier nodes and version 6 does not have Bezier node so I used Roto. This is frustrating, I would've stuck with After Effects but sadly it's not industry standard :-(

Edit: Link to imgur if you want to see it up close: http://i.imgur.com/p5XaA.jpg

beaker
10-07-2011, 11:00 PM
On the roto node just change the "Output" from "rgba" to "alpha".

https://img.skitch.com/20111007-bp8ifcw7ttieftiktxp41i93cb.jpg

When you start getting to more complex composites the differences between Nuke and AE become quite apparent.

bonthan
10-09-2011, 06:34 AM
Works. Thanks a lot.

CGTalk Moderation
10-09-2011, 06:34 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.