PDA

View Full Version : How do I get rid of my shadow/beauty pass?


manniac
10-02-2011, 02:50 PM
Hi!
I'm new to render passes in Maya and after playing around, I decided that I want my scene to be rendered in only one pass.
Unfortunately now (after playing around), when I batch render in Mental Ray, there are two images rendered per frame in 2 folders: masterLayer_beauty and masterLayer_shadow.
I would like to remove those and only have the final image rendered, but how do I do that?
I thought Render Layer Editor or the Passes Settings tab in Mental ray would be the place to begin with, but in the Render Layer Editor I do not see any hint of a separate shadow pass, that I could delete, and in the Mental Ray Render Settings "Passes" tab I do not see any passes for Render Layer "masterLayer". Scene Passes is empty, associated passes is empty...
Where do the settings for beauty and shadow-pass hide?
I'm lost.
:-(

manniac
10-02-2011, 10:52 PM
I found the answer myself. As always it's much more simple than it seems at first:

node defaultRenderLayer in attribute editor -> uncheck render pass options.

>.<

CGTalk Moderation
10-02-2011, 10:52 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.