PDA

View Full Version : Help!! Display issues


smoke
11-04-2003, 07:37 PM
Hi, first time poster to this forum.
I'm a Cinema 4D user and a recently downloaded the Messiah: Animate Demo and the C4D patch. I got the plugin working ok, but I'm having troubles in Messiah with how things are displayed. Example, I can't see any text I enter and most annoying is this large yellow circle that appears over the selected object making it mostly impossible to do anything. Please any help would be great.
Some specifics:

Win2000
Voodoo 4 video card
1024x768
True Color
M: Animate demo 4.0


Again: please help!!

Nando
11-04-2003, 08:01 PM
this is a cut and paste from my original post on the egroups Messiah list. hope it helps

------------------------------------------------------------------------------------
Just bumping this thread since folks are still having diplay issues.

Ill, also add the other settings that I go thru on every machine we
build here.

Update latest graphic drivers, or choose certified drivers from the
nvidia quadro list they also work with regular geforce based cards.

Update to latest Direct X

Turn off mouse Shadow in control Panel

Turn off the Anti-aliasing and Anisotropic settings in Display
properties ,and set the vertical sync to Off for speedier display
response.

open display properties, advanced settings, opengl tab under the
section where it states "Buffer-flipping mode"
select the use block transfer instead of auto for Nvidia based cards

If you have an ATI , some of these settings wont be available if you
havent installed the ATI control panel.

Under Windows XP turn off all of the interface gimmicks, and run in
classic mode.

my computer right click, properties, advanced, performace, click on
adjust for best performance.
------------------------------------------------------------------------------------
Nando

smoke
11-04-2003, 09:46 PM
unfortunatly that didn't help :(
I'm now up to date (well as much as I can be for my video card) on the driver and I already had DirectX 9.0b. I also don't have most of the other display options you mentioned.

Attached is a picture of the evil yellow circle

fwtep
11-04-2003, 10:39 PM
I didn't know they still made Voodoo cards! I don't know if they're fully OpenGL compliant, which is the problem you're encountering. You can try bumping your resolution up to 1280*1024, or, more likely, down one setting from where you are. Also, take a look at the driver's OpenGL settings. Can you post a screen shot of what the options there are?

Fred

smoke
11-04-2003, 10:53 PM
Originally posted by fwtep
I didn't know they still made Voodoo cards! I don't know if they're fully OpenGL compliant, which is the problem you're encountering. You can try bumping your resolution up to 1280*1024, or, more likely, down one setting from where you are. Also, take a look at the driver's OpenGL settings. Can you post a screen shot of what the options there are?

Fred


They don't, 3DFX went away long time ago. This is an older card that I have on my machine at work. I highly doubt its fully OpenGL compliant. I'll have to try the demo on my home machine then. Thanks for the info :thumbsup:

smoke
11-05-2003, 02:22 PM
Ok I'm back again
I finally found some OpenGL drivers for the Voodoo4 cards.
Loaded it, but still having problems...
Attached are the options the driver has.

cousin it
11-06-2003, 11:46 AM
Here's a workaround:
1. disable hardware acceleration for your graphics card;
2. open Messiah:Animate or Studio;
3. enable hardware acceleration for your graphics card.

The other option is to lower your screen resolution to 1024x768.

CGTalk Moderation
01-16-2006, 03:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.